Request AcyMailing Enterprise 5.10.7 or newer

Arpad

Registered+
SN Confirmed Member
New Member
Hi guys, I need a newer version of AcyMailing 5. The 5.10.6 version contain PHP 7.3 fix and 5.10.7 security patch...
Thanks for your help!
 

edel_hert

Registered+
SN Confirmed Member
New Member
Do know that the cron function would not be working, you would still need a API key to send mailings to a large number of ppl
 

Arpad

Registered+
SN Confirmed Member
New Member
Do know that the cron function would not be working, you would still need a API key to send mailings to a large number of ppl
I don't care about this problem, only few hundred newsletter send in every two week... (not need cron), but I like to upgrade PHP level 5.6 to 7.2-7.3. In newer Acymailing version rise PHP compatibility.
Earlier tested Acy 6 series... do not like it, it is over-thought and its functioning has changed significantly.
 
Top