Question vb 5 install problem

  • Hi Guest, Welcome to SN 2.0, A new start, towards making this forum great once again. A lot has happenned in the last 6 months along with a world Pandemic. As you can realize that this is a new site and i have tried to recover as much as possible from the old version but pls expect some areas which might be lost forover or replaced with better things. 1. Payment Options 2. Resources(Rebuild) 3. Fixing all Prefixes 4. Permissions & Forum Moderation are some areas which are being worked upon. I will continue to update all of you via this notification as i work in the background to get you the best experience. Lastly we will also clarify about the issues we have had. Pls have Patience as we fix all credits wallets on priority. Best Regards, SN Team. Stay Safe.
Z

ZivMallul

Member
May 30, 2017
3
6
0
Credits
68
Hey when I try to install vb 5 that install the system without template and when I try to go admincp its not work well...
same in forums index.

there is a screenshot of the forums home:
unknown.png

Please help me to fix it..
that my php version:
  • Server: Localhost via UNIX socket
  • Server type: MariaDB
  • Server version: 10.2.17-MariaDB-cll-lve - MariaDB Server
  • Protocol version: 10
  • Server charset: UTF-8 Unicode (utf8)
 

Attachments

  • Like
Reactions: alein
A

alein

SN Confirmed Member
Jul 2, 2018
7
8
0
Credits
207
you have missing folder is name : /auth/login-forum

plz see if all folder it all there
 
  • Like
Reactions: lethalpt
B

Black Snow

New member
Mar 12, 2019
0
0
0
Credits
8
did you rename htaccess.txt to .htaccess?
 
M

Mentor

SN Confirmed Member
Feb 3, 2016
8
18
0
Credits
107
I also had this problem, you just rename the file htaccess.txt to .htaccess that will appear normal
 
L

lethalpt

SN Confirmed Member
May 25, 2019
6
15
0
Credits
171
Have this problem too.

Just rename the file htaccess.txt to .htaccess. :)
 
Top