Released whmcs 7.8 1

william month

Registered+
SN Confirmed Member
this is only for scriptznull members



Learn More about Pay Methodsmodule developers to integrate into custom and 3rd party modules too.

Learn More about the Server Sync Tool
Learn More about Two-Factor AuthenticationLearn More about Hidden Product AddonsLearn More about Ticket Attachment PruningStripe Elements. Primarily Stripe Elements means reduced PCI compliance requirements for you as a merchant. By using Stripe Elements, no sensitive data hits your servers and you qualify for the easiest form of PCI compliance which shields you from costly and time-sensitive audits.

In addition, WHMCS 7.8 features full support for 3D Secure - also commonly known as Verified by Visa and MasterCard SecureCode - including 3D Secure V2 which provides compliance with the upcoming SCA requirements in Europe.

Learn More about the Stripe Module
Learn More about the Mandate ReinstatementGoDaddy domain reselling platform is included in WHMCS 7.8.

Date Formatting Developer Hook
Two new hook points give you more control of the formatting and output of dates within the Client Area.
 

Attachments

Last edited:

Tijnn

Registered+
SN Confirmed Member
New Member
Hey,

It's working but I still have one problem
When using this my WHMCS site is very slow... no errors. But just slow..
Do you know any fix for that?

I really think this is annoying and so do the other people that I let test my site.

~
 

cij

Registered+
SN Confirmed Member
New Member
Hello,

could you pleas confirm that all call backs are removed from this version?

Many thanks in advanced
 

rahulkew

Registered+
SN Confirmed Member
New Member
I tested it and it is working but while adding a client when submitting it I am getting below error. Can any one help me.

"
Oops!
Something went wrong and we couldn't process your request.
Please go back to the previous page and try again.

"
 

potorro

Registered+
SN Confirmed Member
New Member
Maybe it's better to wait for the official version to come up, this is still a beta. It is now available.
 

potorro

Registered+
SN Confirmed Member
New Member
This is the RC, that has lot of bugs. Then version GA 7.8.0 was released, which still has some bugs, and now 7.8.1 has already been released
 
Last edited:

gembels

Registered+
SN Confirmed Member
New Member
is it really nulled ? since people these days call nulled without removing active link.. looking forward
 

princedazzler

Active member
New Member
I actually have a legit sn# for WHMCS If I use it... Will it cause my legit account to become void if WHMCS find out im using a nulled version?
 

Smile

Registered+
SN Confirmed Member
New Member
I tested it and it is working but while adding a client when submitting it I am getting below error. Can any one help me.

"
Oops!
Something went wrong and we couldn't process your request.
Please go back to the previous page and try again.

"
I just installed this and it works good like my old version.

When you get the Oops! error you have a issue with the PHP version..
CHeck your log and there you will find the answers, is has nothing to do with this version.

In most cases you have a extra module or maybe themplate that is not working with a new version of php.
 
Last edited:
Top